Back to overview
Downtime
Testnet is temporarily unavailable.
Sep 06 at 08:01am HDT
Affected services
spacetimedb.com
Resolved
Sep 06 at 03:16pm HDT
We've identified and fixed the issue. Testnet is operational.
Affected services
Created
Sep 06 at 08:01am HDT
The Testnet database instance is in a degraded state.
The spacetimedb.com web site is experiencing intermittent issues.
Our engineering team is actively investigating the cause.
Affected services