Back to overview
Degraded

SpacetimeDB Cloud Testnet - Service Interruption

Aug 10 at 04:39am HDT

Resolved
Aug 14 at 11:46am HDT

We've identified and fixed the issue. All of the testnet functionality should be now accessible

Updated
Aug 10 at 07:29am HDT

Our engineers are continuing to determine the root issue affecting testnet. We wil update the status as soon as the solution is released and verified.

Created
Aug 10 at 04:39am HDT

The testnet database service is experiencing degraded service for some of our users. We are currently investigating the root cause and will provide updates as soon as we have more information.